incidents

OpenSSL project managers have issued a security alert regarding the finding of two critical vulnerabilities tracked as CVE-2021-3449 and CVE-2021-3450. As you may remember, OpenSSL is a commonly used softwareRead More →